php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #24545 error
Submitted: 2003-07-08 14:59 UTC Modified: 2003-07-08 15:00 UTC
From: webmaster at oxidehost dot co dot uk Assigned:
Status: Not a bug Package: Performance problem
PHP Version: Irrelevant OS: Windows Xp (Xitami)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
33 - 4 = ?
Subscribe to this entry?

 
 [2003-07-08 14:59 UTC] webmaster at oxidehost dot co dot uk
Description:
------------
Every version of php install I get the same thing, I believe its more of a issue with Xitami Web Server, 

When somebody trys too view a php related page the page just displays 

Security Alert! The PHP CGI cannot be accessed directly. 
This PHP CGI binary was compiled with force-cgi-redirect

thanx all help apreciated


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-07-08 15:00 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Feb 29 08:01:27 2020 UTC