php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #24545 error
Submitted: 2003-07-08 14:59 UTC Modified: 2003-07-08 15:00 UTC
From: webmaster at oxidehost dot co dot uk Assigned:
Status: Not a bug Package: Performance problem
PHP Version: Irrelevant OS: Windows Xp (Xitami)
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: webmaster at oxidehost dot co dot uk
New email:
PHP Version: OS:

 

 [2003-07-08 14:59 UTC] webmaster at oxidehost dot co dot uk
Description:
------------
Every version of php install I get the same thing, I believe its more of a issue with Xitami Web Server, 

When somebody trys too view a php related page the page just displays 

Security Alert! The PHP CGI cannot be accessed directly. 
This PHP CGI binary was compiled with force-cgi-redirect

thanx all help apreciated


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-07-08 15:00 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Mar 31 08:01:26 2020 UTC