php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #24501 System Won't Allow Course Completion-Urgent!
Submitted: 2003-07-04 13:22 UTC Modified: 2003-07-04 13:42 UTC
From: Girly80265 at aol dot com Assigned:
Status: Closed Package: PHP-GTK related
PHP Version: Irrelevant OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
40 + 11 = ?
Subscribe to this entry?

 
 [2003-07-04 13:22 UTC] Girly80265 at aol dot com
Description:
------------
I was over halfway done with the course and had already been charged for this course, when these errors happened, not allowing me to go further.  This MUST be done by 7/7/2003 to avoid penalty. Please contact me at 650-355-5673 or 650-438-6182. This course needs to be completed and for the inconvenience, I feel this should not be a charge on my credit card.  Jenny Harper 7/4/2003

Warning: main(Chapterseng/0.inc) [function.main]: failed to create stream: No such file or directory in /usr/home/f4uf2/public_html/displayeng/chapters.inc on line 9

Warning: main() [function.main]: Failed opening 'Chapterseng/0.inc' for inclusion (include_path='.:/usr/local/lib/php') in /usr/home/f4uf2/public_html/displayeng/chapters.inc on line 9



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-07-04 13:42 UTC] sfox@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

One, this isn't anything to do with PHP-GTK.  Two, it's not a bug.  Please ask for help in the appropriate forums.

- thanks -
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Oct 22 06:01:30 2019 UTC