php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #24448 Mail function is too slow
Submitted: 2003-07-01 15:55 UTC Modified: 2003-07-04 10:37 UTC
From: jcrs29 at yahoo dot com Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.3.1 OS: Red Hat 8.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jcrs29 at yahoo dot com
New email:
PHP Version: OS:

 

 [2003-07-01 15:55 UTC] jcrs29 at yahoo dot com
Description:
------------
hi.

When i use the mail function in red hat is too slow to return.

<? 
mail("systech@andinet.com","my test","my test"); 
?> 

I execute this script in solaris and work fine.



Reproduce code:
---------------
<? 
mail("systech@andinet.com","my test","my test"); 
?> 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-07-01 15:59 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

Configuration issue..
 [2003-07-04 10:37 UTC] jcrs29 at yahoo dot com
You're rigth.

The problem was configurate sendmail and DNS in the box.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Dec 07 18:03:43 2022 UTC