php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2429 GD >= 1.6 needs -lpng
Submitted: 1999-10-03 09:28 UTC Modified: 1999-12-01 11:38 UTC
From: oliver at billix dot franken dot de Assigned:
Status: Closed Package: Installation problem
PHP Version: 3.0 Latest CVS (03/10/1999) OS: Linux 2.0.36
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: oliver at billix dot franken dot de
New email:
PHP Version: OS:

 

 [1999-10-03 09:28 UTC] oliver at billix dot franken dot de
If php is configured with gd 1.6 or later, -lpng must be added to
libphp3.module for apache to link successfully...

BTW when will the support for png >= 1.6 be ported to php4?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-12-01 11:38 UTC] sas at cvs dot php dot net
This should be fixed in the latest CVS.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Aug 13 09:05:44 2022 UTC