php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #24160 4.3.2 Windows Problem BUG CGI CALL
Submitted: 2003-06-12 15:42 UTC Modified: 2003-06-13 09:49 UTC
From: albersag at terra dot es Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.3.2 OS: WIN XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: albersag at terra dot es
New email:
PHP Version: OS:

 

 [2003-06-12 15:42 UTC] albersag at terra dot es
Description:
------------
I have installed php 4.3.2 as a cgi for abyss web server. http://www.aprelium.com . And i get a " not imput file specified" when calling a index.php file for example , but 4.3.1 works correctly without changing anything.

I think is a bug of this version



Reproduce code:
---------------
No input file specified. on screen

Expected result:
----------------
When 4.3.1 it works and... i get phpinfo() correctly


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-06-13 08:19 UTC] sniper@php.net
Yes, it's configuration issue. But not a bug in PHP.
Ask support questions on the appropriate mailing lists,
thank you.

 [2003-06-13 09:49 UTC] albersag at terra dot es
Ok. I supposed it to be a bug, cause 4.3.1 works me fine without changing anything.

Thanx for your interest
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Dec 07 18:03:43 2022 UTC