php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #24126 can't use odbc_fetch functions
Submitted: 2003-06-11 10:01 UTC Modified: 2003-06-27 01:05 UTC
From: j-pierre dot clutier at icm46 dot org Assigned:
Status: Not a bug Package: ODBC related
PHP Version: 4.3.1 OS: Windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
16 - 14 = ?
Subscribe to this entry?

 
 [2003-06-11 10:01 UTC] j-pierre dot clutier at icm46 dot org
Hi,
I need to use odbc_fetch_object and odbc_fetch_array functions. I have a message "call to undefined function". I thought that php4.3.1 included odbc functions. Could you explain me the matter ?
Sorry for my English
Jean-Pierre

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-06-11 10:01 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

...
 [2003-06-11 10:10 UTC] j-pierre dot clutier at icm46 dot org
i'm sorry but trying to use a function supposed to be included in PHP and not having it, I think it's a bug. I can't find any information about this subject on the support page. I'm very desappointed by your response.
JPC
 [2003-06-26 21:36 UTC] r dot palmer at unimelb dot edu dot au
See #21247 for a dicussion on this. 

The Win32 function seems to be disabled due to lack of testing rather than a 'bug' as such.
 [2003-06-27 01:05 UTC] j-pierre dot clutier at icm46 dot org
May be. But I'va written my own function now. If someone is interrested in, please ask me for that at j-pierre.clutier@icm46.org
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue May 24 08:05:46 2022 UTC