php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #23863 Add ImageGetTransparent()
Submitted: 2003-05-28 14:47 UTC Modified: 2015-06-28 17:05 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: trobinson at gksystems dot com Assigned: cmb (profile)
Status: Closed Package: GD related
PHP Version: 4.3.2RC4 OS: all
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: trobinson at gksystems dot com
New email:
PHP Version: OS:

 

 [2003-05-28 14:47 UTC] trobinson at gksystems dot com
When reading a GIF image, I would like to know if it has a transparent color.
gdImageGetTransparent() is the function I need, but it does not *yet* have a PHP counterpart.
..Tom

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-01-01 20:53 UTC] jani@php.net
-Summary: Please add ImageGetTransparent() +Summary: Add ImageGetTransparent() -Package: Feature/Change Request +Package: GD related
 [2015-06-28 17:05 UTC] cmb@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2015-06-28 17:05 UTC] cmb@php.net
Since a long time there is imagecolortransparent(), which is
basically a wrapper around gdImageGetTransparent().
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Jul 23 20:01:23 2021 UTC