|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23751 Confusing configure warning concerning required cURL version
Submitted: 2003-05-22 05:59 UTC Modified: 2003-05-22 08:08 UTC
From: rabus at users dot sourceforge dot net Assigned:
Status: Closed Package: Compile Warning
PHP Version: 5CVS-2003-05-22 (dev) OS: Red Hat Linux 8
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Bug Type:
From: rabus at users dot sourceforge dot net
New email:
PHP Version: OS:


 [2003-05-22 05:59 UTC] rabus at users dot sourceforge dot net
This is just a small bug I noticed when trying to compile the latest CVS version of php5 with cURL support on my Red Hat machine.

I got the following output:

checking for cURL 7.10.5 or greater... configure: error: cURL version 7.10.2 or later is required to compile php with cURL support

Configure is checking for cURL >= 7.10.5, finds 7.10.4 on my machine and tells me to install 7.10.2 or later... %-)

Happy fixing,

Alexander M. Turek


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2003-05-22 08:08 UTC]
This bug has been fixed in CVS.

In case this was a PHP problem, snapshots of the sources are packaged
every three hours; this change will be in the next snapshot. You can
grab the snapshot at
In case this was a documentation problem, the fix will show up soon at

In case this was a website problem, the change will show
up on the site and on the mirror sites in short time.
Thank you for the report, and for helping us make PHP better.
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Fri Jun 02 23:03:39 2023 UTC