php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23691 Mail Funktion doesn't work
Submitted: 2003-05-19 00:59 UTC Modified: 2003-06-16 01:54 UTC
From: ruta at teltec dot de Assigned:
Status: Not a bug Package: *Mail Related
PHP Version: 4.3.2RC3 OS: Win 2000 Server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
31 + 28 = ?
Subscribe to this entry?

 
 [2003-05-19 00:59 UTC] ruta at teltec dot de
Mail funktion reports Error 501. Can't connect to Smtp Server...

PHP Version 4.2.3 works but as updating to 4.3.x the Mail funktion doesn't work even disabling the servers Firewall.

Thanks for your support.

Best regards.

Thomas Ruta


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-05-19 02:01 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

Already reported, and already pointed to the support channels.
 [2003-06-16 01:33 UTC] ruta at teltec dot de
Finaly It WORKS!
I figured out how to run apache and php as module!
In previouse versions I coudn't load the php_mod4 dll in apache.
Try <a href="http://www.apache.de/dist/httpd/binaries/win32/apache_2.0.46-win32-x86-no_src.msi">apache 2.0.46</a> and the <a href="http://www.php.net/get/php-4.3.2-Win32.zip/from/a/mirror">PHP 4.3.2</a>!<br>
after this you just need configure the WIN virtual SMTP with a anonymus open relay to solve the MAIL problem(carefully) ;-)

Thanks

Thomas Ruta
 [2003-06-16 01:54 UTC] derick@php.net
> after this you just need configure the WIN virtual SMTP
> with a anonymus open relay to solve the MAIL
> problem(carefully) ;-)

What is your IP address so I can block it? Open relaying is BAD BAD BAD BAD... the main source of spam.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Sep 19 10:01:24 2020 UTC