php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23645 www.php.net/mysql
Submitted: 2003-05-15 14:17 UTC Modified: 2003-05-15 14:45 UTC
From: jason at ionzoft dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.3.1 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jason at ionzoft dot com
New email:
PHP Version: OS:

 

 [2003-05-15 14:17 UTC] jason at ionzoft dot com
Going to http://www.php.net/mysql brings up the msql page.

Also, entering mysql in the function search brings up the msql page.

The url that is shown is:
   http://www.php.net/manual/en/function.msql.php
instead of:
   http://www.php.net/manual/en/ref.mysql.php

Thanks!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-05-15 14:45 UTC] philip@php.net
Duplicate of #23637. 
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon May 23 17:05:45 2022 UTC