php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23623 FDF extension not working
Submitted: 2003-05-14 03:38 UTC Modified: 2003-05-14 16:42 UTC
From: franco dot ricci at phys dot uniroma1 dot it Assigned:
Status: Not a bug Package: FDF related
PHP Version: 4.3.1 OS: Windows 2000/XP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: franco dot ricci at phys dot uniroma1 dot it
New email:
PHP Version: OS:

 

 [2003-05-14 03:38 UTC] franco dot ricci at phys dot uniroma1 dot it
I downloaded the binary version of php 4.3.1 for windows 32.
All seems to be ok, but when I active the FDF extension (php_fdf.dll) Apache web server 1.3.27 crashes!

With previous versions of php (4.2.1) fdf extension works well.

I known that I can complie the source of php 4.3.1, but I would like to known if with the new version 4.3.2 this problem can be solved (now I'm testing the RC2).

Thank you for help and bye!!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-05-14 16:42 UTC] stone@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

see #14877
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Dec 07 20:01:24 2019 UTC