php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23601 values in php.ini not being read
Submitted: 2003-05-12 17:11 UTC Modified: 2003-05-13 16:31 UTC
From: captainwtg at yahoo dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.3.1 OS: Windows 2003 Server Ent. ed.
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: captainwtg at yahoo dot com
New email:
PHP Version: OS:

 

 [2003-05-12 17:11 UTC] captainwtg at yahoo dot com
This is similiar to 20979.  My php.ini file is located at "F:\WINDOWS\php.ini".  When I change values in the file, it doesn't show up in phpinfo(). 

I also read that if your "Configuration File (php.ini) Path" is just the drive and path and doesn't contain the "php.ini" part then it's not reading.  My "Configuration File (php.ini) Path" is just "F:\WINDOWS".

I did a search for php.ini and it is is only located in the "F:\WINDOWS" folder. (I moved it from the "F:\Documents and Settings\Administrator\WINDOWS" folder)

I am specifically trying to change my SMTP & sendmail_from values, but is doesn't even recognize any changes.  For example, if I change allow_call_time_pass_reference to Off, it still says On in the "Local Value" & "Master Value" of phpinfo().

Also, I'm sure the file isn't named "php.ini.ini"

I tried stopping and staring the IIS server, but no help.
 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-05-13 16:31 UTC] sniper@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

We don't need another report about same issue, just add your comments to bug #20979.
Thank you.

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Mar 05 13:01:33 2024 UTC