php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #2352 Create subgroup of database functions
Submitted: 1999-09-22 11:47 UTC Modified: 2004-08-08 19:58 UTC
Votes:9
Avg. Score:2.8 ± 0.6
Reproduced:2 of 2 (100.0%)
Same Version:1 (50.0%)
Same OS:0 (0.0%)
From: zik at msu dot edu Assigned: goba (profile)
Status: Not a bug Package: Documentation problem
PHP Version: 4.0 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: zik at msu dot edu
New email:
PHP Version: OS:

 

 [1999-09-22 11:47 UTC] zik at msu dot edu
Create a subgroup of database functions and put the
14 or so database function groups there.

IV. Function Reference
  7. ClibPDF functions
  8. Database functions
    A. dBase
    B. dbm
    C. filePro
  9. Date and Time functions

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-03-25 15:08 UTC] mrobinso at cvs dot php dot net
Change to feature/change request, as this isn't a bug.
Another level of navigation to get to the db stuff isn't
necessary IMO, but it's a legit request best left up to
the core dev/doc folks.


 [2001-02-10 13:48 UTC] jimw@php.net
not likely to happen.
 [2001-02-10 14:05 UTC] hholzgra@php.net
still pending on phpdoc, 

not done yet because docbook does not support subgroupings
of reference parts 

might (and should IMHO) still happen but will most likely need
a rather big patch to get around docbook shortcomings ... :(
 [2001-02-10 14:24 UTC] jimw@php.net
fine. refiled to 4.0, though.
 [2001-06-21 09:48 UTC] zik at msu dot edu
How about something like this?

8. Database - dBase
9. Database - dbm
10.Database - filePro
 [2002-02-24 06:57 UTC] sander@php.net
Any news on this?
 [2002-02-24 07:01 UTC] jan@php.net
this will be discussed on the phpdoc meeting in some weeks.
 [2002-06-17 14:44 UTC] derick@php.net
News on this?
 [2002-06-18 14:20 UTC] goba@php.net
Here is a proposal for the grouping of extension documentation (it's there since quite a long time): http://cvs.php.net/co.php/phpdoc/RFC/manual.xml.in

It's not used right now, because the rendering problems of nested sections is not solved in the DSSSL style sheets...

Goba
 [2004-08-07 18:24 UTC] vrana@php.net
Same as http://bugs.php.net/24861.
 [2004-08-08 19:58 UTC] goba@php.net
We track this issue at the bug Jakub pointed to (this makes this bugreport bogus, not the content).
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Mon Dec 17 02:01:26 2018 UTC