php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23421 curl doesn't work
Submitted: 2003-04-29 20:27 UTC Modified: 2003-04-29 20:34 UTC
From: jason at hdev dot net Assigned:
Status: Not a bug Package: cURL related
PHP Version: 4.3.2RC2 OS: windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jason at hdev dot net
New email:
PHP Version: OS:

 

 [2003-04-29 20:27 UTC] jason at hdev dot net
Yes, I know that I have reported this problem earlier,
but curl still does not work under php 4.3.2RC1 and 4.3.2RC2.

It works when I use the php_curl.dll extension from the php 4.3.1 RELEASE. Hopefully someone knows what is going on under the hood.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-04-29 20:34 UTC] magnus@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

You already submitted #22720 
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Jul 21 10:01:26 2019 UTC