php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23419 ftp_raw function undefined
Submitted: 2003-04-29 16:25 UTC Modified: 2005-02-03 04:17 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: jbodine at cableaz dot com Assigned:
Status: Not a bug Package: FTP related
PHP Version: 4.3.2RC2 OS: Win XP Pro SP1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jbodine at cableaz dot com
New email:
PHP Version: OS:

 

 [2003-04-29 16:25 UTC] jbodine at cableaz dot com
I like many others was having a problem with ftp_rawlist not working so I attempted to send a LIST command using the ftp_raw function.  When I do this I receive an error that the function is undefined. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-04-29 17:21 UTC] derick@php.net
That's because the manual page says:

ftp_raw

(no version information, might be only in CVS)

not a bug -> Bogus.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 15:03:13 2021 UTC