php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #2328 I would like animated gif support within php.
Submitted: 1999-09-19 22:51 UTC Modified: 2003-02-06 21:38 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: gened at ohinter dot net Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.0 OS: anything
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gened at ohinter dot net
New email:
PHP Version: OS:

 

 [1999-09-19 22:51 UTC] gened at ohinter dot net
c lib avaliable at http://phil.ipal.org/freeware/angif/
btw, rasmus told me to mail here

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-10 13:45 UTC] jimw@php.net
refiled against 4.0.
 [2002-02-24 07:01 UTC] sander@php.net
Seems to be a pretty dead project...
 [2003-02-06 21:38 UTC] iliaa@php.net
Not only is the project is dead, but creation of gif files would violate the Unisys lisence on GIF/LZW compression algorithm.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Sep 20 21:03:37 2021 UTC