php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #22980 update manua to show how to solve problem cannot open input file "zlib.lib"
Submitted: 2003-03-31 07:37 UTC Modified: 2003-03-31 07:46 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: kieran dot kennedy at esbi dot ie Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.3.1 OS: windows 98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: kieran dot kennedy at esbi dot ie
New email:
PHP Version: OS:

 

 [2003-03-31 07:37 UTC] kieran dot kennedy at esbi dot ie
Could you please update the install manual so that I can know how to update my win32build directory to allow compilig or whatever  have to do to fix the bug.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-31 07:46 UTC] didou@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

no need for a second report, just watch http://bugs.php.net/bug.php?id=22743 from time to time

cheers
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Apr 06 12:01:25 2020 UTC