php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22924 @getimagesize
Submitted: 2003-03-27 06:14 UTC Modified: 2003-03-27 06:23 UTC
From: diana at interhotel dot com Assigned:
Status: Closed Package: GetImageSize related
PHP Version: 4.3.0 OS: windows XP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: diana at interhotel dot com
New email:
PHP Version: OS:

 

 [2003-03-27 06:14 UTC] diana at interhotel dot com
When I use @getimagesize and the image gives a "404 filenot found error" because it is not on the called server, the error is not ignored.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-27 06:23 UTC] sniper@php.net
Can not reproduce with PHP 4.3.2-RC

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Oct 05 10:05:52 2022 UTC