php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #22905 fatal error cannot open zlib.lib
Submitted: 2003-03-26 09:30 UTC Modified: 2003-03-26 12:21 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: kieran dot kennedy at esbi dot ie Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.3.1 OS: windows 98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: kieran dot kennedy at esbi dot ie
New email:
PHP Version: OS:

 

 [2003-03-26 09:30 UTC] kieran dot kennedy at esbi dot ie
php.exe is not compilable using the instructions at
/manual/en/install.windows.php#install.windows.build and the MS VC++
project file under /win32 for all 3 source versions:
- latest version complete source (php-4.3.1)
- PHP snapshots latest CVS (4.5.x-dev)
- PHP snapshots latest CVS (5.0.x-dev)

Symptom (on MS Windows 98 using MS VC++ 6):
...
----Configuration: php4dllts - Win32 Release_TS----
...
Linking...
LINK : fatal error LNK1181: cannot open input file "zlib.lib"
Error executing link.exe.
php.exe - 1 error(s), 21 warning(s)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-26 12:21 UTC] didou@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

#22743 assigned to steph
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Oct 30 20:01:24 2020 UTC