php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22864 FTP error occured 450 write error: No space left on device
Submitted: 2003-03-24 20:28 UTC Modified: 2003-03-24 23:03 UTC
From: blkactor at aol dot com Assigned:
Status: Not a bug Package: FTP related
PHP Version: 4.3.1 OS: Mac OS X 10.2.4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: blkactor at aol dot com
New email:
PHP Version: OS:

 

 [2003-03-24 20:28 UTC] blkactor at aol dot com
The user doesn't have permission to create a directory in the 
default login directory of their remote server. Since there's no FTP 
call to get a server's time, Dreamweaver must create a directory 
and read the server's timestamp to establish the time difference. 
This allows Dreamweaver to complete functions that involve 
comparing files' timestamps. 

Solution 
In order for for Dreamweaver's timestamp-related functions to work 
correctly, users must have permission (set by the Server 
Administrator) to create directories in the default login directory. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-24 23:03 UTC] magnus@php.net
Well, that has nothing to do with PHP. Bogus
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Dec 03 17:03:34 2021 UTC