php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22838 bcpowmod doesn't exist
Submitted: 2003-03-24 02:11 UTC Modified: 2003-03-24 06:34 UTC
From: genewarner at netzero dot net Assigned:
Status: Not a bug Package: BC math related
PHP Version: 4.3.1 OS: Windows XP Pro SP1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: genewarner at netzero dot net
New email:
PHP Version: OS:

 

 [2003-03-24 02:11 UTC] genewarner at netzero dot net
All the bcmath functions work except for bcpowmod.

Any attempt to use it generates an undefined function error.

I just downloaded and installed the Windows 32 binaries.

The only changes made to php.ini are to enable Active State's Komodo debugging and background syntax checking.

Any thoughts?

Thanks.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-24 06:34 UTC] sniper@php.net
Not a bug, the function will appear first in PHP 5.
(As said in the manual page for it..)

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Mar 09 08:01:24 2021 UTC