php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22798 The specified CGI application misbehaved by not returning a complete set of HTT
Submitted: 2003-03-20 01:43 UTC Modified: 2003-03-31 01:57 UTC
Votes:5
Avg. Score:4.2 ± 1.6
Reproduced:5 of 5 (100.0%)
Same Version:2 (40.0%)
Same OS:3 (60.0%)
From: cannone at libero dot it Assigned:
Status: No Feedback Package: CGI/CLI related
PHP Version: 4.3.1 OS: Windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: cannone at libero dot it
New email:
PHP Version: OS:

 

 [2003-03-20 01:43 UTC] cannone at libero dot it
1. Windows 2000 Service Pack 3
2. Internet Information Service 5
3. Php 4.3.1
4. Mysql 4.0.12
5. PhpMyAdmin-2.4.0-php3

If I try to run PhpMyAdmin i got this error:

"The specified CGI application misbehaved by not returning a complete set of HTTP"

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-31 01:57 UTC] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Nov 28 16:03:12 2021 UTC