php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22734 unset($_SESSION); makes apache crash.
Submitted: 2003-03-16 04:39 UTC Modified: 2003-03-16 05:00 UTC
From: hst at syd dot kth dot se Assigned:
Status: Not a bug Package: Reproducible crash
PHP Version: 4.3.1 OS: Windows2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hst at syd dot kth dot se
New email:
PHP Version: OS:

 

 [2003-03-16 04:39 UTC] hst at syd dot kth dot se
if i write unset($_SESSION); apache will crash.

I know now it is not the right way to empty my session object but it is still a bug to crash the webserver by writing this...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-16 05:00 UTC] hst at syd dot kth dot se
cant reproduce after buggreport :-(
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Feb 20 00:01:26 2020 UTC