php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22695 PHP Bug #18600 not solved
Submitted: 2003-03-14 03:41 UTC Modified: 2003-03-14 07:18 UTC
From: gpeterhans at isuisse dot com Assigned:
Status: Not a bug Package: Java related
PHP Version: 4.3.2RC1 OS: Windows 2000
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: gpeterhans at isuisse dot com
New email:
PHP Version: OS:

 

 [2003-03-14 03:41 UTC] gpeterhans at isuisse dot com
Same behaviour as Bug Report #18600:
"Fatal error: unable to create JavaVirtualMachine..."

OS: Windows 2000 SP3
PHP: 4.3.2-dev
Apache: 2.0.43 (Win32)

PHP is installed as SAPI module and I cann't installed as CGI (PHP Code refer to a WebApplication)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-14 05:09 UTC] gpeterhans at isuisse dot com
My j2sdk version: 1.4.1_02

I modify autoexec.bat win SET PATH=...
and PHP.ini [java] section
 [2003-03-14 07:18 UTC] magnus@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

Then add your comments to #18600, it's not closed either.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jan 26 13:03:35 2022 UTC