php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22542 Apache will not start
Submitted: 2003-03-04 19:29 UTC Modified: 2003-03-04 19:31 UTC
From: simon dot booth at giric dot com Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.3.1 OS: NT
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: simon dot booth at giric dot com
New email:
PHP Version: OS:

 

 [2003-03-04 19:29 UTC] simon dot booth at giric dot com
I am trying to start the Apache (1.3.7) service on NT with PHP 4.3.1.

The service fails to start but does not report an error.  If I comment out the following lines from the httpd.conf file it starts correctly.

LoadModule php4_module c:/progra~1/php/sapi/php4apache.dll
AddModule mod_php4.c
AddType application/x-httpd-php .php

PHP was installed from the windows installer and the binary files downloaded from uk.php.net tonight.  I am not trying to load any extensions and php.ini is unchanged since created by the installer.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-03-04 19:31 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

This is not a support forum..

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jun 17 04:01:31 2024 UTC