php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2250 nt-service problem
Submitted: 1999-09-06 06:57 UTC Modified: 2002-06-16 08:40 UTC
From: eidheim at online dot no Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 3.0.12 OS: Windows NT 4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
43 - 38 = ?
Subscribe to this entry?

 
 [1999-09-06 06:57 UTC] eidheim at online dot no
When I run apache as a console everything works fine, php and all. But after I install and start apache as a service php scripts fail to start. Normal html pages starts fine, but when I open a php-script the apache server does nothing but wait a minute or so, then give up. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-16 08:40 UTC] sander@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately, PHP 3 is no longer supported. Please download
the latest version of PHP 4 from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Oct 22 10:01:24 2020 UTC