php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22467 Apache don't start
Submitted: 2003-02-27 15:55 UTC Modified: 2003-02-27 16:49 UTC
From: alahaye at wanadoo dot fr Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.3.1 OS: ReadHat
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: alahaye at wanadoo dot fr
New email:
PHP Version: OS:

 

 [2003-02-27 15:55 UTC] alahaye at wanadoo dot fr
Hi, When i restart my server or when SIGTERM apache will not restart.. in error log of apache nothing worng except

SIGHUP received.  Attempting to restart

And never restart... But /etc/init.d/httpd start work perfectly...

Here my configure line :

 ./configure --prefix=/usr --with-apxs=/usr/sbin/apxs --e
nable-safe-mode --with-config-file-path=/etc/httpd/4.2.3 --with-exec-dir=/usr/bin --enable-magic-quotes --with-regex=system --enable-track-var
s --with-iconv --enable-xml --disable-debug --with-gd --enable-mbstring --enable-mbstring --enable-exif --with-mcrypt=shared --with-interbase=
shared --with-mysql --with-pgsql=shared --with-ldap=shared --with-imap=/usr/local/imap-2002 --with-openssl=/usr --with-zlib --with-jpeg-dir=/u
sr --with-png-dir=/usr --with-gettext=shared --with-imap-ssl --disable-mbstr-enc-trans --enable-sockets --enable-ftp=shared --enable-bcmath


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-27 16:49 UTC] sniper@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

Try search the bug database next time before submitting new bug reports..

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jun 15 17:01:31 2024 UTC