php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22420 Microsoft Picture It conflict
Submitted: 2003-02-25 15:05 UTC Modified: 2003-02-25 15:12 UTC
From: rlindsey at hyperaction dot net Assigned:
Status: Not a bug Package: Performance problem
PHP Version: 4.3.0 OS: XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
50 - 31 = ?
Subscribe to this entry?

 
 [2003-02-25 15:05 UTC] rlindsey at hyperaction dot net
My compute has Microsoft Picture It 2002, When I go into window explorer it shows all my php files as picture it documents. When I try to run the files only the HTML code works, anything in php code is ignored.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-25 15:12 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

Try the php-general list to 'fix' this, it's definitely not a bug in PHP.

Derick
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Apr 06 12:01:25 2020 UTC