php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22369 money_format function
Submitted: 2003-02-21 20:56 UTC Modified: 2003-02-22 11:33 UTC
From: lwchk2001 at yahoo dot com dot hk Assigned:
Status: Not a bug Package: Strings related
PHP Version: 4.3.0 OS: WinXP/Apache 1.3.27 w/ mod-php
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lwchk2001 at yahoo dot com dot hk
New email:
PHP Version: OS:

 

 [2003-02-21 20:56 UTC] lwchk2001 at yahoo dot com dot hk
Well, is the function just not there?

Fatal error: Call to undefined function: money_format() in c:\httproot\rental.php on line 2752

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-21 21:00 UTC] lwchk2001 at yahoo dot com dot hk
Well, is the function just not there?

Fatal error: Call to undefined function: money_format() in
c:\httproot\rental.php on line 2752
 [2003-02-22 11:33 UTC] iliaa@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

This function is not avaliable on some systems due to the the fact libc does not have a function needed by the underlying code.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jul 23 04:01:29 2024 UTC