php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2233 mysql settings in php ini don't work
Submitted: 1999-09-03 12:22 UTC Modified: 2002-06-16 08:40 UTC
From: gorgo at sztaki dot hu Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 3.0.12 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gorgo at sztaki dot hu
New email:
PHP Version: OS:

 

 [1999-09-03 12:22 UTC] gorgo at sztaki dot hu
phpinfo() for mysql says:
Allow persistent links:
                                Yes
Persistent links:
                                0/Unlimited
Total links:
                                0/Unlimited
while I have settings in the ini file:
[MySQL]
mysql.allow_persistent  =       Off     ; allow or prevent persistent link
mysql.max_persistent    =       100     ; maximum number of persistent links. 
mysql.max_links         =       100     ; maximum number of links

mysql is loaded dynamically

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-16 08:40 UTC] sander@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately, PHP 3 is no longer supported. Please download
the latest version of PHP 4 from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Dec 03 08:03:33 2021 UTC