php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22314 bugs.php.net "add comment" submission leads to a blank "edit submission" form
Submitted: 2003-02-19 22:02 UTC Modified: 2003-05-19 09:17 UTC
Votes:3
Avg. Score:3.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: j-devenish at users dot sourceforge dot net Assigned: sniper (profile)
Status: Wont fix Package: Website problem
PHP Version: 4.3.1 OS: N/A
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: j-devenish at users dot sourceforge dot net
New email:
PHP Version: OS:

 

 [2003-02-19 22:02 UTC] j-devenish at users dot sourceforge dot net
Hi,

A trivial interface issue with bugs.php.net: when adding to one's own bug report (which was in the Closed state) using "Add Comment" and pressing "Submit", one was taken directly to the "Edit Comment" form which had empty fields and displayed the existing bug report (withOUT the newly-added comment).

I would expect that the correct behaviour would something
like one of these:
 - bugs.php.net adds the comment to the bug report, or
 - alerts the originator that he/she should use 'edit sub'
   instead of 'add comm', or
 - falls through to the 'edit comm' form with an
   explanation as to what happened, and includes the
   comment text in the form's text area so that it
   doesn't have to be re-entered.

I daren't try to reproduce this, lest I add random comments
in unintended places.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-19 22:13 UTC] sniper@php.net
I was lazy when I added that restriction. :)
I'll look into making it more user-friendly.

 [2003-05-19 09:17 UTC] sniper@php.net
I won't bother with this. It's so messy anyway..

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Jan 21 01:03:33 2022 UTC