php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22200 Can't Send Mail over 4M
Submitted: 2003-02-12 22:55 UTC Modified: 2003-02-12 23:21 UTC
From: angel at mail dot hbu dot edu dot cn Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.2.2 OS: redhat 8.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: angel at mail dot hbu dot edu dot cn
New email:
PHP Version: OS:

 

 [2003-02-12 22:55 UTC] angel at mail dot hbu dot edu dot cn
I installed Redhat 8.0 as default,I can send a mail less than 4M successfully with function Mail() (PHP4.22),but when
 i send a mail over 4M,Error"The Page can't display" occurs

how can i change this to a larger (for example 10M)? 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-12 23:21 UTC] sniper@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.

PHP 4.3.0 was released long time ago.

 [2004-04-12 09:53 UTC] FractalizeR at yandex dot ru
May be the problem is in memory_limit configuration option? When you attach message of 4Mb PHP eats 4Mb from server memory to store message.
Try to ini_set("memory_limit", "20M") before mail() in your script.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon May 23 20:05:46 2022 UTC