php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22152 Even though the page loads the browser is loading forever.
Submitted: 2003-02-10 15:47 UTC Modified: 2003-02-10 17:55 UTC
From: lukas_spam1 at hej dot nu Assigned:
Status: Not a bug Package: Performance problem
PHP Version: 4.2.3 OS: Linux 2.4.18 (slackware 8.1)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lukas_spam1 at hej dot nu
New email:
PHP Version: OS:

 

 [2003-02-10 15:47 UTC] lukas_spam1 at hej dot nu
I have a frameset containing 8 frames. They're all including (require_once()) one common file.

Now the problem is that every 5-10:th time I enter the page the browser seems to load something forever. The page loads and everything works fine except that loading. It might sound like a stupid detail but it's actually very annoying, especially when you're using a browser like opera. Opera covers the bottom-frame with a "page is loading"-layer.

I've tried to set the src="" to about:blank in one frame. When I do that the problem disappears.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-10 16:04 UTC] lukas_spam1 at hej dot nu
Uhm. I think I found the reason. It's not good to use the same file 4 times in a frameset and only switching content by $_GET-vars. I believe this is a bug, although there is an easy way to bypass this problem.
 [2003-02-10 17:55 UTC] sniper@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.

PHP 4.3.0 was released long time ago..

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Aug 12 18:01:26 2020 UTC