php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22082 link download error
Submitted: 2003-02-05 15:28 UTC Modified: 2003-02-05 15:45 UTC
From: funk1470 at yahoo dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.3.0 OS: All
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: funk1470 at yahoo dot com
New email:
PHP Version: OS:

 

 [2003-02-05 15:28 UTC] funk1470 at yahoo dot com
any link that download files is doing an error in line 88 of the script.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-05 15:45 UTC] nicos@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

See #22081
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 08:05:44 2022 UTC