php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2208 "make calendar.so" makes troubles instead of calendar
Submitted: 1999-09-01 03:54 UTC Modified: 2000-07-24 12:19 UTC
From: tobias at dnet dot it Assigned:
Status: Closed Package: Dynamic loading
PHP Version: 3.0.12 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tobias at dnet dot it
New email:
PHP Version: OS:

 

 [1999-09-01 03:54 UTC] tobias at dnet dot it
Verbose:
When following the instructions from dl/README, "make calendar.so" puts the generated .o files into the current directory (dl/) instead of putting them into dl/calendar/. Manually copying the *.o into calendar fixes the problem.

Reproduce:
cd <php>/dl
./setup
<edit Makefile>
make calendar.so
ld: calendar/calendar.o: No such file or directory
*** Error code 1

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-07-24 12:19 UTC] hholzgra at cvs dot php dot net
seems to be ok as of 3.0.16+
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Sep 26 06:01:23 2020 UTC