php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #21935 $php_php_errmsg has many spellings in the docs
Submitted: 2003-01-29 04:44 UTC Modified: 2003-01-29 05:29 UTC
From: jc at mega-bucks dot co dot jp Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.3.0 OS: Red Hat Linux 7.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jc at mega-bucks dot co dot jp
New email:
PHP Version: OS:

 

 [2003-01-29 04:44 UTC] jc at mega-bucks dot co dot jp
I have found references to:

$php_errmsg
$phperrmsg
$php_errormsg

In the documentation. Which one is correct? These are probably typos, could the docs be updated?

Thanks!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-01-29 04:53 UTC] jc at mega-bucks dot co dot jp
Sorry. My mistake. No such error exists.

Please close.
 [2003-01-29 05:23 UTC] didou@php.net
yes sir !
 [2003-01-29 05:29 UTC] tal@php.net
Not a bug -> bogus.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Oct 20 15:01:25 2020 UTC