php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21826 variables dont return value even if they are seen in phpinfo()
Submitted: 2003-01-22 17:05 UTC Modified: 2003-01-22 21:37 UTC
From: istankov at cg dot yu Assigned:
Status: Closed Package: Output Control
PHP Version: 4.2.3 OS: windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: istankov at cg dot yu
New email:
PHP Version: OS:

 

 [2003-01-22 17:05 UTC] istankov at cg dot yu
My IIS5 crashes, and after reinstaling it, I can make any query to MySQL base, or get any calculation on primary page, but when I want some variable to PUT or GET to another script, I don't get it's value. Another thing, when put on beggining of page command PHPINFO () i see variables and it's values but scripts dont get them. 
Also I have been enabled REGISTER_GLOBALS in my Ini file. Please help me to solve this problem. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-01-22 19:23 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

php-general@lists.php.net

 [2003-01-22 21:37 UTC] istankov at cg dot yu
Problem solved, Thanks
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Nov 27 03:03:12 2021 UTC