php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21803 php4ts.dll crash with COM
Submitted: 2003-01-21 13:13 UTC Modified: 2003-01-25 11:54 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: cubo23 at yahoo dot com Assigned:
Status: Not a bug Package: COM related
PHP Version: 4.3.0 OS: Win Me
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cubo23 at yahoo dot com
New email:
PHP Version: OS:

 

 [2003-01-21 13:13 UTC] cubo23 at yahoo dot com
hello,
while trying to run a script that opens a msaccess database, i get an "access violation" error for php4ts.dll and php crashes.
this is the point where the error occurs:
$conn = new COM("ADODB.Connection");
I am using Windows Me, PHP 4.3.0 on an Apache 2.0
can someone please help?
thank u

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-01-24 06:23 UTC] cubo23 at yahoo dot com
hey!
today (24/1/03) i tried the latest stable version, which is 4.3.2dev... and i still got the same problem. i then installed php4.2.3 and everything worked fine!
maybe this is a bug that needs to be fixed...
anyway thanx 4 the help
c u
 [2003-01-25 11:54 UTC] phanto@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

#21378
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Sep 28 12:05:52 2022 UTC