php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21682 "online doc" and "whole site" search broken?
Submitted: 2003-01-16 03:10 UTC Modified: 2003-04-23 14:41 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: rune at ikke dot no Assigned: imajes (profile)
Status: Closed Package: Website problem
PHP Version: 4.3.0 OS: any (ms win's, x-win)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rune at ikke dot no
New email:
PHP Version: OS:

 

 [2003-01-16 03:10 UTC] rune at ikke dot no
when doing searches in "online documentation" or "whole site" for very obvious words like "php", "session", "array" (or any random word) it returns 0 matches.

htdig borked?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-01-16 04:40 UTC] goba@php.net
We already know about this, and are working on that...
 [2003-04-23 14:41 UTC] goba@php.net
I have added code to work around this issue. The problem is not fixed, but a workaround exists for it...
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Mar 05 05:01:29 2024 UTC