|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21568 The memory could not be "read".
Submitted: 2003-01-10 09:53 UTC Modified: 2003-01-26 03:49 UTC
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: admin at stelcom dot kiev dot ua Assigned:
Status: Closed Package: Apache related
PHP Version: 4.3.0 OS: Windows 2000 SP3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
Solve the problem:
46 - 30 = ?
Subscribe to this entry?

 [2003-01-10 09:53 UTC] admin at stelcom dot kiev dot ua
I have Windows 2000 SP3 & Apache 1.3.27.

When I starting php.exe without starting Apache or Apache without PHP (as additional module) they both working properly. 

BUT when I starting Apache with PHP (as additional module) :

Apache.exe - application error
The instruction at "0x012110c3" referenced memory at "0x00000000".  The
memory could not be "read".
Click on OK to terminate the program.

My life without PHP - isn't normally life.



Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2003-01-10 12:38 UTC]
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.

 [2003-01-26 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over 2 weeks, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 [2003-01-26 03:49 UTC] admin at stelcom dot kiev dot ua
I've solved this problem (Apache+Win2K+PHP):

If you'll face this challenge, keep you head:
Edit file 'php.ini' in lines with extensions:

;extension=php_iisfunc.dll (comment this line!)

Yours problem will be solved.

PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Jul 19 14:01:30 2024 UTC