php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21528 config.status warning during ./configure
Submitted: 2003-01-08 14:49 UTC Modified: 2003-01-08 16:37 UTC
From: hermannj at slu dot edu Assigned:
Status: Not a bug Package: Compile Warning
PHP Version: 4.3.0 OS: Tru64 V4.0G - AIX
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: hermannj at slu dot edu
New email:
PHP Version: OS:

 

 [2003-01-08 14:49 UTC] hermannj at slu dot edu
During configure the following warning is displayed:
./config.status[1955]: 6: bad file unit number

The line in question from config.status is:
echo """" 1>&6

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-01-08 16:37 UTC] nicos@php.net
Duplicate of #21511
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Sep 28 22:04:50 2022 UTC