php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21446 php4apache.dll uses plain Apache 1.3 API
Submitted: 2003-01-05 18:36 UTC Modified: 2003-01-06 10:30 UTC
From: rusty0412 at yahoo dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.3.0 OS: Windows XP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: rusty0412 at yahoo dot com
New email:
PHP Version: OS:

 

 [2003-01-05 18:36 UTC] rusty0412 at yahoo dot com
I downloaded PHP 4.3.0 and followed the instructions step-by-step. I use Apache 1.3.27 and Apache can't start because:

[Warn] Loaded DSO c:/php/sapi/php4apache.dll uses plain Apache 1.3 API, this module might crash under EAPI! (Please recompile it with -DEAPI)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-01-06 10:30 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Sep 30 23:05:52 2022 UTC