php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2143 Installation with apache_1.3.9 didn?t work
Submitted: 1999-08-25 05:48 UTC Modified: 1999-08-25 12:11 UTC
From: rennekamp at gmx dot de Assigned:
Status: Closed Package: Installation problem
PHP Version: 3.0.12 OS: Linux 2.2.10
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rennekamp at gmx dot de
New email:
PHP Version: OS:

 

 [1999-08-25 05:48 UTC] rennekamp at gmx dot de
installing apache_1.3.6 and php-3.0.12 works fine;
now I thought trying the new apache_1.3.9 with php-3.0.12
and I always get an error during compiling the apache:
	gcc: unrecognized option `-rpath'
	/usr/local/lib/mysql: file not recognized: Is a directory
	collect2: ld returned 1 exit status
	make[4]: *** [mod_vhost_alias.so] Error 1
	make[3]: *** [all] Error 1
	...

without php the apache server compiled fine, as well as with other third party modules (SSL)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-08-25 12:11 UTC] sas at cvs dot php dot net
This is fixed in the latest CVS.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Oct 02 20:05:56 2022 UTC