php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21413 search.php returns a parse error
Submitted: 2003-01-04 14:13 UTC Modified: 2003-01-04 14:14 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: joc at presence-pc dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.3.0 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: joc at presence-pc dot com
New email:
PHP Version: OS:

 

 [2003-01-04 14:13 UTC] joc at presence-pc dot com
Hi,

If you try to hit http://www.php.net/search.php you will get :

Parse error: parse error in /local/Web/sites/phpweb/search.php on line 233

Regards,
  Jocelyn

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-01-04 14:14 UTC] nicos@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Jul 04 06:05:45 2022 UTC