php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21412 Website search script (search.php) has unusable error
Submitted: 2003-01-04 14:09 UTC Modified: 2003-01-04 14:12 UTC
From: phpnet at anusface dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.2.3 OS: windows 98, mac os 9.x
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: phpnet at anusface dot com
New email:
PHP Version: OS:

 

 [2003-01-04 14:09 UTC] phpnet at anusface dot com
Parse error: parse error in 
/local/Web/sites/phpweb/search.php on line 233

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-01-04 14:12 UTC] nicos@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 11 04:03:37 2022 UTC