php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21296 php_fdf.dll crash php script
Submitted: 2002-12-30 12:55 UTC Modified: 2002-12-30 13:34 UTC
From: tnguyen at scpie dot com Assigned:
Status: Not a bug Package: FDF related
PHP Version: 4.3.0 OS: windows NT sp6
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tnguyen at scpie dot com
New email:
PHP Version: OS:

 

 [2002-12-30 12:55 UTC] tnguyen at scpie dot com
I successfully ran php 4.0.6 with php_fdf.dll enabled.  When I upgraded to 4.3.0, final release, and tried to enable php_fdf.dll, the php script engine would crash.  Do you know how I could fix this?

Thanks

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-30 13:33 UTC] philip@php.net
This is a duplicate of:
http://bugs.php.net/14877
Which is still open.
 [2002-12-30 13:34 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Sep 21 19:01:26 2019 UTC