php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21208 unable to load .dll
Submitted: 2002-12-26 17:34 UTC Modified: 2002-12-26 17:34 UTC
From: jean-b dot favre at wanadoo dot fr Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 4.3.0RC4 OS: Win XP PRO
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: jean-b dot favre at wanadoo dot fr
New email:
PHP Version: OS:

 

 [2002-12-26 17:34 UTC] jean-b dot favre at wanadoo dot fr
When starting apache 1.3.27, two extensions can't be loaded:
; extension=php_ctype.dll
; extension=php_tokenizer.dll

By the way, they seem to be "core functionnality":
a call to get_loaded_extension() gives ctype and tokenizer enabled.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-26 17:34 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Feb 23 04:01:34 2024 UTC