|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #21200 --with-mssql doesn't work
Submitted: 2002-12-26 10:41 UTC Modified: 2002-12-27 04:08 UTC
From: till at klimpong dot com Assigned:
Status: Closed Package: MSSQL related
PHP Version: 4.2.3 OS: linux (Linux sdesktop 2.4.18-4GB
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Bug Type:
From: till at klimpong dot com
New email:
PHP Version: OS:


 [2002-12-26 10:41 UTC] till at klimpong dot com
I tried to ./configure PHP with "./configure --with-apxs 
--with-mysql --with-mssql" but it doesn't pick up the 
I also tried "--with-mssql=/home/user/freetds-0.60" or 
"--with-mssql=/home/user/freetds-0.60/src". It just 
doesn't recognize the "--with-mssql" part. 
I removed the comment from php.ini (which is placed in 
/usr/local/lib and found by phpinfo()) anyways, but no 
The manual backs up my "--with-mssql" theory. But no luck. 
Whatever options I put to "./configure" it works. Strangly 
that it doesn't list "--with-mssql" when I do a 
"./configure --help" 


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-26 12:35 UTC]
--with-mssql is only available from PHP 4.3.0. You can use a cvs snapshot or RC4.
 [2002-12-27 04:08 UTC] till at klimpong dot com
Thank you.
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed May 29 00:01:28 2024 UTC