php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20830 web server not responding
Submitted: 2002-12-05 09:42 UTC Modified: 2002-12-06 19:01 UTC
From: azdine at infonie dot fr Assigned:
Status: Not a bug Package: iPlanet related
PHP Version: 4.2.3 OS: HPUX 11.00
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: azdine at infonie dot fr
New email:
PHP Version: OS:

 

 [2002-12-05 09:42 UTC] azdine at infonie dot fr
Hello,

I compile php 4.2.3 with gcc on HPUX 11.00 K Class server.
The compilation (make and make install) was done without any problems.
Below, you have the parameters for the configure script :
configure --with-oci8=/data1/app/oracle/product/8.0.6 --enable-ftp --with-nsapi=/opt/iplanet --enable-calendar --without-mysql --enable-libgcc

I check inside the directory /opt/iplanet/bin and there is
a new file created named libphp4.sl.

Of course, I change all the configuration associated to the
iplanet server like obj.conf, mime ...

When I started the iplanet server, everything seems to be OK
but I can not connect to the server. I check on unix system and the web server is listen.
So I tried to connect directly from the unix machine with a telnet command like telnet a.a.a.a 80. I've got the session but when I type the command get nothing.

I can't understand what happen. I notice that if I strip the
libphp4.sl file, the web server didn't want to start but without any errors messages.

Please help me because I become crazy.

Thanks

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-06 19:01 UTC] iliaa@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

As you've yourself indicated, iPlanet does not work, adding PHP into the mix certainly won't fix your problem. 
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 13:03:48 2022 UTC